Guest

Login
 
Daily BlogWatch ShowsAlex & RickyBOMClassroomsThe ForumContestsFeaturesProjectsQuilt GalleryShoppeHelpMy Account

 

bernina 440qe Embroidery module

bernina 440qe Embroidery module

Postby gabrielle » Tue Feb 21, 2012 3:14 am

My embroidery unit is giving me an annoying fault, it keeps indicating that the thread is broken after every 40 stitches. I have tried every thing I know to get this put right , have changed thread checked tension looked for stray threads cleaned all fluff out of every crevice even rang my bernina dealer who is still trying to help but we all seem to be at a loss . Has anyone had this problem or know of it .Would be grateful for any help.
User avatar
View My TQS Profile
gabrielle
 
Posts: 24
Joined: Wed Apr 18, 2007 3:49 am

Re: bernina 440qe Embroidery module

Postby kmouse » Tue Feb 21, 2012 9:45 am

I can't think why this is happening. Your 440 doesn't have a lower bobbin sensor and you are running Embr through EC om PC. What software program are you using? Editor Lite...Art Design or V6 embroidery? If you are using one of the older softwares w version 4, you might try downloading the free v6 Artlink and try embroidery through this newer software and see if it makes a difference. Just guessing.

If not, you might take it to your dealer and see if you have some thread caught in the module that is interfering with the hoop movement.

Good luck.
User avatar
View My TQS Profile
kmouse
 
Posts: 198
Joined: Tue Jan 02, 2007 7:32 am

Re: bernina 440qe Embroidery module

Postby SpiritsFold » Tue Feb 21, 2012 3:30 pm

I have no idea if this will be of any help at all but...

I was recently using my Bernina 820 to simply stitch a basic zigzag around appliqué shapes. It began giving me an
Top thread is broken error after every seven stitches. I re-threaded, cleaned, etc. just like you. It drove me crazy for a full day. Then I remembered that there might be a setting in the basic set-up program of the machine about broken thread alerts. I found that, shut it off, and the problem was solved.

I realize my problem was not with embroidery and on a different model, but when you said "after every forty stitches" it reminded me of how my problem was after exactly every seven stitches. Good luck!! I hope you find the answer quickly, I know how frustrating it can be!!!
Image
User avatar
View My TQS Profile
SpiritsFold
 
Posts: 146
Joined: Wed Jan 14, 2009 2:37 pm
Location: West Central Wisconsin, USA

Re: bernina 440qe Embroidery module

Postby gabrielle » Wed Feb 22, 2012 3:30 am

Thank you for your advice. The engineer in London came up with the remedy. It was the spring sensor had been pulled from its rightful place and with his guidance I was able to put it back in place. He said the thread may have been snatched out causing the problem. I was teaching my Granddaughter to sew at the weekend maybe she was a bit over enthusiastic. Anyway all is well now can't wait to giet stitching.
User avatar
View My TQS Profile
gabrielle
 
Posts: 24
Joined: Wed Apr 18, 2007 3:49 am

Re: bernina 440qe Embroidery module

Postby SpiritsFold » Wed Feb 22, 2012 9:17 am

Wonderful you found the answer you needed! Happy sewing!
Image
User avatar
View My TQS Profile
SpiritsFold
 
Posts: 146
Joined: Wed Jan 14, 2009 2:37 pm
Location: West Central Wisconsin, USA


Return to Bernina Corner

Who is online

Users browsing this forum: No registered users and 2 guests